 Creating Maps in ArcMap: A Quick Guide
            ArcMap is the main component of ESRI’s ArcGIS suite. It allows user to display, explore, create and modify the datasets, assign symbols and create map layouts for printing or publication. In this tutorial, you are going to use ArcMap 9.3 to create a map showing library locations in the City of Toronto with following dataset.  
Dataset: 

· Library.shp    all Toronto library addresses and names
· Major_ road. Ship  Highway and arterial roads 
· Railways.shp  Railroads 
· Toronto.shp  City of Toronto boundary 
Open ArcMap and Add Data to your Map 
1. Open ArcMap by navigating to Start -> Programs -> ArcGIS -> ArcMap. 
By default, a start-up splash window will appear:
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2.  Ensure ‘A new empty map’ is selected, and click ‘OK.’ A new dialogue box will open, prompting you to add data to the map. Browse to the location of the geospatial data you were provided with:
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3. Select the four Shapefile(s) listed above (we’ll open the others later). Use the Shift or Control keys to select multiple Shapefiles. Click ‘Add’ to add them to ArcMap.  The Shapefiles you selected will now be shown in ArcMap’s Table of Contents and drawn in the Data View window:
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[image: image3]
Explore the data 

1. use the standard Tools toolbar to zoom and pan around the data: 
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                                                           Zoom In                                                                 Zoom Out                           
                       Zoom In by a Fixed Amount                Zoom Out by a Fixed Amount 
                                                                   Pan Zoom to the Full Extent of the Data 
          Return to the Previous Zoom Level Return to the Next Zoom Level 
                                                                                      Identify   
2. Every Shapefile or other geospatial dataset has an associated attribute table, which contains important information about each feature such as an identification number, a name, or a description.  To open an attribute table, right-click on a layer in the Table of Contents, and click ‘Open Attribute Table’:
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The example below is the attribute table of the major streets in the City of Toronto 
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3. Identify tool allows user to see information of an individual feature.  Now you are going to apply this tool to get more information for a library of your choice. 
· First, zoom in to a small area on your map using the ‘Zoom In’ tool [image: image6.emf]. 

· Now, click the ‘Identify’ tool [image: image7.emf]. 

· Next, move your cursor to the top on the point in the map view
       This will open up the Identify window.  By default, the window shows the information in the top-most layer. In the example below, the identified feature is Centennial Library.  The ‘Field’ column contains all of the field names from the attribute table, and the ‘Value’ column contains all of the information for the identified feature.
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Note that, by using the ‘Identify from’ dropdown box, you can choose which layer you want to query. Try identifying a few more features from different layers. 
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Symbolizing Features 
                ArcMap automatically applies an arbitrary colour and symbol to each newly added layer. This is not always desirable, and you may find you need to change these colours and symbols.  You are going to change single symbols and colors for each of these four layers.
1.  Open the Layer Properties window for library layer in your map, right-click on a layer name in the Table of Contents and click on ‘Properties.
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2. Switch to the ‘Symbology’ tab:
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3. Click the symbol large button indicated below.  This will bring out a symbol selector dialogue box. 
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4. You are going choose a library symbol. Click More Symbols and choose Public Signs category. 
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5. In the symbol selector, set the category as Facilities and choose Library symbol. Change the symbol size to 12.   Click OK to accept the changes.  
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6. Changing Symbols for line features. Major_roads and Railways are both lines features. To change their symbology, you are going to follow Step 1-3 separately to open up the symbol selector window. Then set the Major_roads symbol as Arterial Street and Railways symbol as Railroad. 
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7. Choosing Symbology for Polygons The process for changing the symbology of polygons is, slightly different from that for points and lines. First, you are going to follow Step 1-3 to open up the symbol selector window. Next, click the Fill Color and set it as No Color. Third, set the outline width as 1. Last, specify the outline Colour as grey. Click OK to accept all changes 
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Add data from ESRI data center (Skip this section if you don’t have hi speed internet connect) 

You are going to add an online basemap from ESRI Maps and Data.

1. Go to File ->Add Data from Resource Center. This will open up the default internet browser and bring you to a website of the ESRI Maps and Data center.  
[image: image18.png]Untitled. mxd - ArcMap - Arcinfo

Edit View Bookmarks Insert Selection

D new crrlh
Qpen. cl+a

H save cui+s
Save As.
Save A Copy.

& AddData,

Add Data From ResoLrce Certter.

(] Page and Print Setup.




2. You are going to add an online imagery to your map. Click open 
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3. This will bring out a new dialogue box. Click OK. This will allows ArcMap to add World_Imager.lyr into your map.  
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4. Wait until you see the Geographic Coordinate Systems warning. Click close. This will add an imagery layer group to your map. 
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5. Now you are going to adjust the transparency to the imagery layer.  Right click under imagery layer and select Properties. This will bring out a dialogue box for Group Layer Properties.  
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6. Specify the Transparency as 50%. Click OK to accept the change. 
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Add Labels 
Adding labels to a map can make it more useful, informative, and visually appealing. You can assign a name to libraries in the City of Toronto with a name by following several steps:  
1. Open the Layer Properties window for library layer in your map, right-click on a layer name in the Table of Contents and click on ‘Properties.
2. In the Layer Properties window, switch to the ‘Labels’ tab. 
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3. From the ‘Label Field’ dropdown box, choose the Label field as Name  
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4. You will probably want to change the font, size, and colour of the labels. Click ‘Symbol’. This will bring out symbol selector dialogue box.  Change the Font Size to 7. 
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5. To ensure your labels show up clearly, try applying a ‘halo’ to the labels. The images below illustrate the effect of this ‘halo’ – the label on the left has none, and the label on the right has a mask applied. 
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            To apply a halo, make sure the Symbol Selector window is open, click ‘Properties’. This will open up a symbol editor window. Click the ‘Mask’ tab and switch the radio button to ‘Halo’ and, and decrease the ‘Size’ from 2 to 1. Click ‘OK’ to accept all the changes and return to the symbol selector window. [image: image29.png]Editor
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6. Continue to experiment with different font sizes and colours until you are happy with the labels on your map. See the following page for a different label style (e.g. text in red color). 
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 Add Text  
ArcMap allows user to add the labels on your map with additional, manually-inserted text and/or graphics. You are going to manually add a label of ‘Highway 401’ and a text of Toronto Island.
1. Open the drop-down boxes for text, indicated below. Click once and click your mouse again on top of actual location of Toronto Island, type in text ‘Toronto Island’. Press ‘Enter’ when finished. If necessary, move text to desired location. 


[image: image31.emf]
          [image: image32.png]Toronto Island




2. Now you are going to assign a text ‘Highway 401’ to the highway. The information is available in the attribute table of Major roads. Open the dropdown box again and select the label tool. 
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3. Place your cursor on top of actual location of highway 401 until you can see a highway 401 text in yellow box appear. 
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4. Click your mouse once and you will notice a HIGHWAY 401 X W label has been added into the map. 
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5.   You can modify the text by placing your mouse top of the text box and right clicking the mouse. This will bring out a dialogue box. Select ‘Properties’.  
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7. This will bring out a text properties window. You can modify the label text by typing in Highway 401. 
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8.   You can make additional changes to symbol size, color or add halo style by clicking ‘Change Symbol”. This will bring out the symbol selector again.  Click OK to make the text change and close the window. 
Data View and Layout View 
ArcMap provides two ways to view a map: 
- Data view 

- Layout view 

Each view lets you look at and interact with the map in a specific way. 
When you want to browse the geographic data on your map, choose data view. Data view is an all-purpose view for exploring, displaying, and querying the data on your map. This view hides all the map elements on the layout, such as titles, north arrows, and scale bars, and lets you focus on the data in a single data frame, for instance, editing or analysis. 
When you're preparing your map's layout, you'll want to work with it in layout view. In layout view, you'll see a virtual page on which you can place and arrange map elements, and you can do almost everything you can in data view, plus design your map (ESRI Desktop Help). 

When you’ve finished adding data, text, labels, and graphics to your map, switch to Layout View to format the map page for printing or export. 
To switch between Data View and Layout View, use the buttons in the lower left-hand corner of the map:
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DATA VIEW     LAYOUT VIEW
After switching to Layout View, take a quick look at the ‘virtual page’ in front of you. By default, it will be a portrait-oriented, letter-size page, with your map centered somewhere in the middle of the page (see example at right).
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In Data View, remember, you used the tools pictured below to zoom in and out.
[image: image40.emf]
These tools allow you to zoom in and out the data in the map.  The Layout View tools, conversely, allow you to zoom in and out on the page without affecting the zoom level of the map itself.
Open the Layout toolbar by right-clicking anywhere on a toolbar and clicking ‘Layout’. The toolbar is pictured below:
[image: image41.emf]
Experiment with the two sets of zoom tools to understand the difference between them.
The default portrait-oriented layout is not suitable for display Toronto city-wide data now you want to change to a landscape-oriented layout. 
1. Go to File->Page and Print Set up. This will bring out a dialogue box. Change the orientation to Landscape. Click OK to accept the change.  
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2. Change the layout control value from 64 % to 50%. This will allow you to see full extent of both the data and map layout in the same view.  

[image: image43.png]BESEEOE @ v



 

3. Now you are going to adjust data view border completely inside layout view border. Click anywhere inside of data view border and adjust each rectangle corner according to the arrows below. 
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4. The final layout view will be similar to the picture below. 
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Insert Map Elements in Layout View 
To complete your map, you should add a few important map elements to the page. 

Most of these map elements can be found under the ‘Insert’ menu:

[image: image46.emf]
Add a Legend
You are going to add a legend into the map  
1. Navigate to the ‘Insert’ menu, and click ‘Legend.’ In the dialogue box which opens, choose which layers to display in the legend, and reorder the layers as appropriate.
[image: image47.emf][image: image48.png]Legend Wizard

Choose which layers you wantto include in your legend

Map Layers Legend iems
Library > | [Gorary F
Major_roads Major_roads —
Raitways 5> | [Raiways
Toront Toronto
= T
World Boundaries and . ¥
Warld Transportation
< w | BJ «| e = b =

Setthe nurnber of columns in your legend

Preview

<Back Next>

Cancel





2.  Once you are satisfied with the legend items, click ‘Next >’ to format the title of the legend.  Continue to click ‘Next’ accept the default setting for Legend Frame, ‘Next’ for Size and Shape of the symbol patch, ‘Finish’ to set the spacing between parts of the legend.  A legend box will appear randomly in the map
3. Move the legend box the map’s bottom right corner  
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4. You may notice that legend box is hardly visible even moved to new position. To add a white background, right click somewhere around the box. This will bring out a dialogue box. Select ‘Properties’. 
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5. This will bring out Legend Properties window.  Switch to Frame tab and click your mouse in the white box. 
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6. This will bring a dropdown list for some color. Select ‘White’ and click OK to accept the change. 
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Add a North Arrow

Navigate to the ‘Insert’ menu and clicking ‘North Arrow...’

Select an arrow from the North Arrow Selector window, and click ‘OK’. Move and/or resize the new north arrow as appropriate.


Add a Scale Bar
Navigate to the ‘Insert’ menu and clicking ‘Scale Bar...’

Choose a scale bar style, and click ‘OK.’


You may need to alter the settings for the scale bar. For instance, the scale bar below displays units in Decimal Degrees, a distance measurement which most people don’t understand:
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Open the Scale Bar Properties window by double-clicking the scale bar or by right-clicking it and selecting ‘Properties...’

Change the Division Units from Meters to ‘Kilometers’:



Add a Map Title 
You are going assign a title to the map 

1. Navigate to the ‘Insert’ menu and clicking ‘Title. You will see a box like one below. 
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2. Right click somewhere inside ‘Enter Map Title’ box. This will bring out a dialogue box and select ‘Properties’.
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3. This will bring out a legend title properties window. Enter ‘Libraries in the City of Toronto’ in the text box and enter OK.
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4. Move the tile to the top of the map.
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Save, Export, and/or Print Your Map

Once your map is complete, save the map document for future use by clicking the ‘Save’ button ([image: image58.png]


).

When prompted, enter a suitable name and location for the map document.
Exporting Maps for Print or Web Use

You can export completed map layouts to any of 10 file formats:

- JPEG, TIFF, GIF, BMP, and PNG raster image formats for use on web pages, for embedding in Microsoft Word documents, etc.

- EMF, EPS, SVG, AI, and PDF vector image formats for use in publishing, for further editing in graphics software, etc.

1.   To export your map layout, open the ‘File’ menu and click ‘Export Map...’:

2. In the Export Map dialogue box, follow the numbered steps below:
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1. Browse to the folder in which the exported map will be saved.

2. Enter a suitable name for the map. Don’t worry about the extension.

3. Choose an export file format from the drop-down box.

The exported map will look like one below. 
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Printing Your Map

Do not use ArcMap’s print features – the resulting print can be unpredictable in quality.

Instead, print the PDF that you just created. This will save time and will ensure a high-quality print every time.
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